Boxen で npm を管理する


Boxen で node を入れると nodenv: couldn’t find any version specified for use というエラーになってしまう。少々いじくる。

~/src/my-boxen/modules/people/manifests/bigchu.pp

1
2
3
4
5
6
class
{
    'nodejs::global': version => 'v0.10.5'
}
# 以下、npm で管理すべきものを追加していく
nodejs::module { 'bower': node_version => 'v0.10.5' }

Boxen 便利すぎ。

Loading Facebook Comments ...

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です